Homepage Forums Game Hints and Settings FarCry 4 SOLVED

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #79874

    For those who have read through the forum about how to get FarCry 4 to work with the newest version of VorpX, to no avail; I kicked myself after finding why I had your same problem:

    1. Start VorpX
    2. Pause VorpX
    3. Start FarCry 4
    4. Wait for the splash screen.
    5. Resume VorpX
    6. Game will start to load, and you will see it on your desktop monitor.
    7. Click on the loading window (I can see my task bar, still, at this point, and this gets rid of that).
    8. After FarCry 4 logs-in to your profile press any key and the display snaps to the Rift.

    Of course, you might want to fiddle a bit with some minor display settings, as well as the look sensitivity and head tracking, but it works and looks great as-is.

    My problem now is using the right stick on my 360 controller. I can’t get the damn thing to let me turn my body so I can face where I want to go. If anyone could help me out with this I would appreciate it!


    Sorry. That doesn’t work for me.
    After I click “any key” and the Logged In message appears on screen.

    The game crashes.

    Whatever I do, even when the game loads into the rift fine, it always crashes immediately after the “Logged In” message.

    I am using DK2 runtime 0.4.4 and latest drivers for everything.


    Far Cry 4 loads fine for me but the view is zoomed in. What gives with that? How can I fix it? In fact every game I’ve tried on my DK 2 so far the view is too zoomed in…. I can’t look around.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!