Farming Sim 22: Various problems

Homepage Forums Technical Support Farming Sim 22: Various problems

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #213029

    So i’ve been using vorpX for a few weeks, and at the moment it can be summed up to 30% fun experience, 70% problem solving/game crashing/reinstalling/trying whatever i can try to get it working. I’m at a point where i feel i spent WAY too much time trying to keep it working, relative to the time i actually enjoyed my lil virtual world. Basically i just want to get this working, since when i does, it is a lot of fun, but i am really close to packing my optimism in. (i do want to state i am no tech wiz, im sure many of the issues could be rooted in my own doing/not doing, but i really feel i put the effort and time in to try all i could think of..)

    I have had many different issues to get it started in the first place (game would crash before loading at all). this was sorted by reinstalling FS22.

    then i updated to latest nvidia drivers, after which vorpx stopped working again (crashes before startup, not solved by fs22-reinstall). had to manually install oooold drivers, and got it working again. played for several days without major issues.

    then installed a w11 update after being prompted, which again caused vorpx to stop working. tried reinstalling fs22, changed to different vorpx profiles etc, no luck. i was able to load an fs22 map, but it froze after a few seconds – game crash. was one time able to load a different map, which made me think of possible performance issues (heavy loads on the other map). but this didnt work either after.

    tried installing the latest nvidia drivers, which actually made it work!?…of course after several complete reinstalls of fs22 in between.

    since the image looked wonky/askew, i made a few settings adjustments in the in-game vorpx settings, restarted fs22 as per the instructions, and was not able to start the game once more (load screen shows, but crashes immediately). so what now? another fs22 reinstall? some old nvidia drivers again? rollback w11?


    I left out a lot of tweaking/reinstalling/fiddling in between, there has been days of work with this, reading forum posts, instructions etc etc. from my perspective (which im sure is incorrect), vorpX seem to work one moment, causing crashes/forcing reinstall the next, and if that will solve issues seem purely on chance. i know this post does not include a lot of hard info on my system/settings etc. but i really couldn’t tell what anyone would need to help sort this out. so please guide me, i will happily provide further info. i REALLY hope i won’t just give up being disappointed with the whole thing, regretting my purchase, i just want this thing to work!

    (i did read whatever i could find on this forum and elsewhere, instructions etc. i did have it working for several days, in between periods of mess..)

    appreciate any assistance, Magnus


    w11, 3080TI, i9-9900KF CPU @ 3.60GHz, 32gb ram, hp reverb g2.

    vorpX config default, tried both the official fs22 profile and mathisp21 (has been better).
    in-game settings various.

    basic issues: either game crashes before loading the intro (in these cases usually the game wont start even with vorpX paused), or freezes/crashes a few seconds after launching a map (in these cases other maps might work, and game seems to work with vorpX paused/not used). (not otherwise entirely sure when/what causes the respective situations..). or works fine for god knows what reason, until i touch anything in terms of updates..


    Got the same problem as you. did you come to any solution for this ?
    / Max

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!