Farming Simulator 19 Working (Kinda)

Homepage Forums Technical Support Farming Simulator 19 Working (Kinda)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #197273

    I bought VorpX last weekend and after no success at getting any game to hook for 4 hours, I gave up. Then today, I decided to try one more thing before posting here. I opened Desktop viewer and from there I was able to use the ‘Del’ menu and go to ‘Full VR Mode’. A little taste of success is motivating me to tweak further. I now have 2 problems. 1) It seems the head tracking is amplifying as if using TrackIR, as in looking 30 degrees left has my camera looking behind me. What setting am I missing that lets me change that sensitivity? 2) The experience is very jittery. Not in a low FPS way, but more of a noisy input way. My initial thought is that has to do with issue #1. I appreciate any help!


    Anyone? It seems to me like this should be a pretty basic setting. In TrackIR it is called ‘Axis Scale’. Right now, if I look 90 degrees left, my view is directly behind me. So it seems like I have a scale of 2.


    I think you need to turn off head tracking in the game options.

    Aside from that, this game is unplayable for me with my 1080ti. Very poor performance. It also did not want to hook normally, I had to use the ‘special’ hook feature of VorpX for it to work.


    @ Destroy: should work fine with Z3D instead of G3D. BTW: Farming Simulator 22 is the better one for vorpX (or FS2017 for that matter). FS2019 has a weird judder-issue that neither 17 nor 22 have, where it looks as if once per second or so a wrong frame is shown in the headset.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!