Farming Simulator 2019 – Full VR Mode

Homepage Forums Game Hints and Settings Farming Simulator 2019 – Full VR Mode

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #200885

    Hello VorpX community,

    I bought VorpX a few days ago, mainly to play Farming Simulator 2019 in FULL VR Mode. I’m connected to my PC through WIFI-5 with “Virtual Desktop”. It works, but the Image is not centered in my VR Headset. So I have a black stripe at the bottom.

    My VorpX ingame settings:
    Play style: FULL VR MODE
    Aspect Ratio: Z-NORMAL
    Image Zoom: 0.60

    I could simply increase the image zoom level to 0.90 to get rid of the black stripe, but loosing image quality. Where can I set an offset or center the screen image? Is there any option in VorpX or SteamVR? I could not find anything.

    Sry, my english is not very good. Thanks for any advices.

    My System:
    Oculus Quest 2 VR Headset
    Asus FX505DV Notebook
    NVIDIA 2060 Mobile (6 GB)
    Win10 / 16 GB RAM


    ok. I found this…

    Ralf wrote:

    “The image is always perfectly centered in Full VR mode in the sense that the center of the image is exactly where the vorpX camera is looking.

    Since the Rift (and to a lesser degree the Vive) render slightly asymmetrically, you will see a larger bar at the bottom than at the top with Image Zoom values below 1.0. That is perfectly normal and actually means that the image center is perfectly centered to the camera. It may sound unintuitive, but adjusting the vertical position in a way that top/bottom bars are the same height would actually cause the image to be off-center.”

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!