Final Fantasy III

Homepage Forums Game Hints and Settings User Profiles Final Fantasy III

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #192834

    Final Fantasy III – G3D

    Cinema mode.
    Profile is in cloud,Check it.


    I tried it out and I found that the first screen appears fine, the VR screen then crashes so that your mouse has a tracer effect over a vlack screen. It happens when the intro video starts and it does not recover.
    I tried fullscreen, window, different resolutions, etc, but I am sure it doesn’t like the video for some reason.
    Also i have been unsuccessful in trying to remove or cancel video play so far.

    I thought maybe there were some specific setting I don’t know about.


    Apparently the video is an MKV in the root directory. i will try deleting it.
    Honestly this new version of FF3 looks pretty crap and the movies also look awful, but I thought it would be neat in 3D after trying Kingdoms of Amular (thanks to you).

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!