Final Fantasy VII remake (hook issues)

Homepage Forums Technical Support Final Fantasy VII remake (hook issues)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #211053

    so i have read the guide

    Virus scanners. If in doubt, switch to Windows Defender (good proection, yet less invasive than some others).
    i use defender.
    CPU/GPU utilities, e.g. fpsVR, MSI Afterburner, ASUS GPU Tweak, GeForce Experience
    Game/desktop recording/streaming apps, e.g. Fraps, Dxtory, OBS Studio, Splashtop, AnyDesk, TeamViewer
    i have gforce experence in game overlay disabled.

    Messengers/chat programs, e.g. Skype, Mumble, Evolve, Discord
    Game client overlays, e.g. Steam/Uplay/Origin/GOG Galaxy game overlays
    Trainers, game hacks and mod/script injectors
    Generally everything that can show notifications in games
    i have discord but overlay disabled.

    i am starting the app with the -dx11 flag. or tried it without the dxll flag on the other profile that isnt directx. both ways it has a error saying it cant hook. i have tried all ways to hook. it just cant.


    i forgot to mention i did reinstall vorpx.


    headset is vive original

    still trying to trouble shoot on my own.

    i tried without steam vr launched
    i tried with it launched
    i tried it with setting different vr modes.

    same effect.
    windows 10 wonder if security is getting in the way? i have defender as my security


    Never tried the game, but I think there is a profile for it on the cloud. If you haven’t tried that, download it.

    Apart from that: The ‚Attaching to…‘ dialog shows some trouble shooting options after a minute or so. The first two (hook helper, alternative hooking) can often work around hooking conflicts without having to get to the bottom of the matter.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!