Final Fantasy XIV: Endwalker Anti-aliasing off, yet still getting G3D warning

Homepage Forums Technical Support Final Fantasy XIV: Endwalker Anti-aliasing off, yet still getting G3D warning

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #207847

    Weird, the forum said this was marked as spam. so I’ll retry

    My problem

    I have finally gotten VorpX to run with FFXIV. Z3D works, G3D won’t load in 3d. Has the error saying anti-aliasing needs to be turned off in the game settings. I have turned down every setting, and it seems it isn’t possible with the game’s internal settings. I was wondering if there is a mistake with my setup, or if the developer could take a look at it.

    The System

    i7-4790k, Nvidia GTX 960, Oculus Rift S.
    I first start Oculus’s software. Then I start Steam, and turn on Steam VR without steam
    home. Thirdly I turn on VorpX. I have a Hook Helper copied into my FFXIV directory which
    allows it to hook.

    I’m using the Nier Automata profile changed for FFXIV.

    In my Nvidia settings, I also turned off any 3D smoothing or whatever, just in case that
    caused it.

    The Test

    Booting the full game is difficult, requires connecting to servers, and owning a service
    account. If anybody wants to play with it, download the FFXIV Endwalker Benchmark that as released earlier this year. It has the same game engine, and same issues. In fact, I did my
    first testing with the benchmark as well. So if anybody wants to try getting it to work, you
    needn’t buy anything.

    I hope I didn’t forget anything. It took me a few hours to figure this out, and i plan to make a thorough guide when I get it fully working. Maybe even upload to my youtube channel to help others. But not being able to use G3D seems solvable, yet tricky. Thanks



    Probably someone used a profile as a base to create their user profile for the game that just displays this warning. If G3D doesn’t work, it doesn’t work. Unfortunately quite a few user profiles have been uploaded to the cloud where the creator pretty much just copied an existing profile ans then uploaded it without really ensuring that everything works.


    Have you already tried the dellrifter cloud profile?

    Final Fantasy XIV Online (G3D) (dellrifter22)

    With the tool I added general G3D functionality for the base FFXIV demo, though I haven’t tested with the new Endwalker. I imagine it should still work, although some new lighting shaders might not be perfect.


    Unfortunately my login information doesn’t seem to work on the cloud profile window, so I can’t access any. I guess I’ll take another look. Had the same problem with the forum, had a really hard time getting in to post


    I was able to make a new account. That profile solved my problems. Thank you. It was difficult to tell what paths were best for troubleshooting, and since that cloud tab didn’t appear to be very useful, I passed on and focused on other things.

    Still, learned a lot in fiddling with the other parts of the program, so it wasn’t all bad.

    Thank you for the help. Now I can make my guide for how to do this, and include your advice


    I edited this, I fixed my silly issue. I had it in cinema mode lol.

    The game looks great with it, even without tracking though. If only there were a way for me to understand these profiles enough to tinker with them.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!