[Fix] Comodo internet security and Vorpx can live together

Homepage Forums Technical Support [Fix] Comodo internet security and Vorpx can live together

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #104296


    I create this post to give my 5 cents regarding my own experience with Vorpx and Comodo.

    The main issue was related to all games execution 64 bits processes, and Vorpx would not hook these games. (Fallout 4, GTA V, …)

    in fact, In Comodo, there are several modules :
    – antivirus, defense+, firewall, file evaluation.

    Regarding Vorpx, you run Vorpcontrol.exe (named Start Vorpx shortcut on your desktop), but it also launch Vorpcontrol64.dat (you see it in task manager).
    These 2 executables target 32bits and 64bits games.

    But one module in Comodo prevents vorpcontrol64.dat to be launched, this prevents the ability to Vorpx to detect you launched a 64 bits game (F4, GTAV,…)
    If it is the case, you would not see vorpcontrol64.dat in task manager, and you will see application crash regarding vorpcontrol64.dat 0x000005 in your eventlog application (run eventvwr in windows).

    This module is located in Defense+ in Comodo. In defense+ menu, you will see HIPS parameters, and in this configuration page, you can deactivate/activate HIPS, but you need to know that all others options below are not related to HIPS (that s why disabling HIPS keep crashing our Vorpcontrol64.dat).

    And it is here : the last option is named “Detect shellcode injections”. and you can add exceptions.
    you have to act here : add all Vorpx executables to this exclusion list.

    Enjoy now the ability to keep your prefered security software and your prefered 3d wrapper :)


    PS : for more details regarding all options for comodo, here the link of manual comodo support


    Hi ld57,

    thanks for your very detailed post.

    I had the same problem. But in my case it didn’t help to add all the vorpX files to the different exception lists. I had to deinstall Comodo entirely to load Vorpxcontrol64.dat properly.

    Haven’t bothered to reinstall it, since for now I am just happy, that my 64-bit games are finally working in vorpX.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!