FOV “flicker” in Fallout 4

Home Forums Technical Support FOV “flicker” in Fallout 4

This topic contains 3 replies, has 2 voices, and was last updated by  mr.uu 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #167640

    mr.uu
    Member

    I do have this known issue of quick altering FOV when zooming or in 3rd person view with Direct VR enabled. If i disable Direct VR (pressing Alt-B) then it works fine.

    My question to Ralph:
    – is there any benefit to run direct VR scan at all then in Fallout 4?
    – any chance to fix or turn off the FOV altering of Direct VR?

    Thank you for your time,
    Werner

    #167645

    nieda113
    Member

    Hi you cant use aiming in third person mode without flickering. To avoid flickering u have to switch to first person mode if using direct vr. I have the same problem and i adjust fov (120 / 140 ) with a camera mod so no flickering…

    #167647

    mr.uu
    Member

    Hmm, i play only in first person mode. But i will try 120/140 (120 1st person view, 140 3rd Person view?) and report back…

    You do not experience FOV flicker while zoomin to aim?
    What is your PipBoy FOV?
    Could you post your entries in the inis?
    Thank you!

    #167649

    mr.uu
    Member

    So, i tried various settings right now.
    My direct VR FOV looks to be 128.5 – YES, between 128 and 129.
    But of Course i can only enter whole Digit numbers in my Fallout 4 tweaker by Bilago.
    Anyway, i doubt that the flicker goes away with direct VR active, because what i experience is exactly what Ralf said, a quick altering of the FOV of direct VR. so this will not be cured by the “right” FOV values.

    I play without direct VR.

    Please Ralf, what is your opinion?

    Thank you,
    Werner

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.