Game can’t start on DK2 monitor

Homepage Forums Technical Support Game can’t start on DK2 monitor

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #65011

    Skyrim problem .Game can’t start on DK2 monitor,yesterday was working fine, but somehow maybe i added too much mods or…. the skyrim are only display on my first screen and I have no idea how to put it back to the second monitor.

    i tried “use system setting” and “only on dk2”
    windowed mode cant move to second screen as well

    please help


    Does the VorpX still hook up with game?
    So is the game still running under vorpx VR interface? or is the problem just monitor related?
    Have you updated any graphic drivers or DirectX? :)


    Running with VorpX 0.7.5… (if not update with Websetup) (disable virus removal) (VorpX controll and some of install components have Virus False Positive with some virus scanners like f-secure… etc)

    Rift running in extended Desktop mode in 1920×1080 and twisted to Portrait…

    In VorpX configuration in General page pick:
    “Do not use Oculus Profile” (set IPD manually in right op corner)…
    “Show on Rift DK2” and enable “Restore desktop windows…

    Now it should hook up with games :)
    There is also Game Settings Optimizer that is highly preferred to use :)


    @ a87427617: Please also make sure to run the game in fullscreen mode when you use the Rift as secondary display together with “Show only on Rift DK2” in vorpX. In windowed mode forcing the game to the Rift may fail.


    yes, game still running with vorpx interface. i can play game with DK2 by setting second monitor as primary.
    1.problem just relate to monitor
    2.i don’t like to do that every time when i want to play a game.
    “3.graphic drivers or DirectX updated
    4. “Do not use Oculus Profile”
    5. “Show on Rift DK2″ and enable “Restore desktop windows… ”
    everything is fine except cannot force to rift display.


    yeah game in full screen not working game still running on my primary screen.


    Ok so let do “open on Oculus Rift” option for you :D

    How to create an “Open on Oculus Rift” context item

    Report if that opens game in right (secondary) screen…

    do you have “DK1 support” enabled in oculus Display mode? it supposed to be…

    Also check that you are running with latest oculus filmware and software.. (2.12 and 0.4.4)

    run VorpX_Websetup one more time and also install directx when it asks…


    Click Imgur Logo up left to get it shown right…

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!