Game menus not matching mouse cursor

Homepage Forums Technical Support Game menus not matching mouse cursor

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #189637

    Weird one here, but I’ve notice on a few games (lately Outer Worlds) that my mouse cursor does not align properly with the in game menus of the game. So the mouse cursor will be an inch or two away from a menu item, but it will be highlighted like I’m over it. Makes playing certain inventory management games quite difficult as you can’t click on anything easily at all.
    I’m not even sure if this is 100% VorpX or not, or if I’m completely missing something. I’ve tried different resolutions and aspect ratios, and it always seems the same. Am I just dumb and missing something obvious here?



    Try to disable 3D temporarily, that will probably help. The default shorcut is ALT+X.

    In FullVR and Immersive Screen Mode you can automate that whenever you switch to EdgePeek by setting the ‘EdgePeek 3D-Strength Multiplier’ to 0.0 (display page of the ingame menu). That is a good way to deal with all sorts of menu/cutscene related issues.


    Ahhh cool, I didn’t know about that shortcut and setting.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!