Gamepad unusable with VorpX. Switches to keyboard controls?

Homepage Forums Technical Support Gamepad unusable with VorpX. Switches to keyboard controls?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #193826

    I’ve had this issue for quite a while, at least an update or 2 ago. When Vorpx is running, my gamepad switches to keyboard or is recognized as a keyboard in the game, making it unusable. I know in earlier versions, I used to just turn the controller over ride setting to off and it worked fine, now it doesn’t.

    I have both an Xbox One and Steam Controller, same issue with each. I tried messing with the gamepad override settings but doesn’t work. I can’t figure out how to get the game or Vorpx (whichever the case) to recognize my controller as a gamepad.

    I do not have a Touch Controller. Games this effects seems to be all of them, GTA 5, AC: Origins, etc. Gamepad over ride is set to off but I have tried partial and full without success….how do I prevent vorpx from messing with my gamepad?


    Unfortunately there are games that do not allow mouse and gamepad input at the same time. Whenever vorpX requires to emulate a mouse for head tracking in such a game, you cannot use a gamepad natively. To deal with such games vorpX has a built-in gamepad to mouse/keyboard mapper (freely configurable in the vorpX ingame menu).

    So whenever the gamepad to mouse/kb emulation is enabled in a game profile that is probably done because otherwise there would be a conflict between native gamepad and mouse based head tracking.

    If I had to guess, I’d say that about 20% of games fall into that category.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!