Games not working with Oculus CV1?

Homepage Forums Technical Support Games not working with Oculus CV1?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #123627

    Hi all,

    I’m not sure what i’m doing wrong, but i don’t seem to be able to get any of the supported games to work. I load vorpx, then run the game from a vorpx created shortcut, but then all i get is the game displaying on the monitor. When i put on the headset, i just get the Oculus lobby…

    What am i doing wrong? There’s no Nvidia processes running and and i’ve disabled pretty much everything else i can find..

    Games tested so far:

    Alien Isolation
    Skyrim SE (with fallout 4 profile)
    Fallout 4

    None seem to work. The only one that ironically even acknowledged vorpx was The Assembly, which doesn’t even need vorpx! :(

    Please help!


    Same problem for me..see only the “Oculus Home” but no GTA V etc. All Games doesn’t appear. Find 40 USD a litte expensive for absolutely NOTHING!! :(


    P.S. All games doesnt appear in the Rift. Only on Monitor…


    One post per issue please. Spamming multiple threads in every sub-forum does not help to solve your problem in any way and makes the forum unusable for everybody else. Your other posts with the same topic were removed. Thanks for your understanding.

    That said: there probably is an injection conflict with some other program on your PC. Many programs also hook into games and can cause such an issue. Not all of them are obvious.

    Hottest candidates are: virus scanners, any sort of CPU/GPU utilities, game video recording/streaming software, chat programs and generally everything that can show notifictations in games.

    Best way to trouble shoot this is to disable/uninstall every program running in the background that would not be there after a fresh, Microsoft only Windows install.

    If you can’t solve the issue this way, please try to start a few games, then create a trouble shoot data archive in the vorpX config app and send me this archive. I will then check whether I can find something that you may have overlooked.

    If you do that, please allow some time for an answer. It will take until after the holidays.


    Hello Ralf,

    1) “there probably is an injection conflict with some other program on your PC”..

    Nope.. the PC is new and perfectly configured. I disabled EVERY (!) program except the Microsoft Windows Services that I need to get the PC starting. ;-)

    Because I also disabled the Oculus Runtime Service ..I had to activate again, otherwise nothing could happen…same result! Only on monitor, not on Rift.

    2) “Your other posts with the same topic were removed”…that’s censoring and not serious. ;)

    3) “Hottest candidates are: virus scanners, any sort of CPU/GPU utilities, game video recording/streaming software, chat programs and generally everything that can show notifictations in games.”

    I have nothing of that programs installed. As I said in 1): evey programm except Windows 10 and Oculus Runtime Service was disabled.

    Just tried with GTA V. Will try with Fallout 4 tomorrow and post the result here…


    Hey guys,

    I had the same problem as you initially. Here are the steps to get Alien Isolation running with Rift CV1 (at least those that worked for me), but this process should work for any game that’s supported.

    First thing you need to be sure of is that you load Vorpx FIRST. If you load the game first it WILL NOT load into your Rift.

    Once Vorpx is loaded, go to local profile and select Alien: Isolation (or whatever your game is) and click apply and close.

    If you’re running the steam version, as I am, you’ll then start the game from the desktop icon. I initially tried starting the game from steam, and that didn’t seem to work, but the desktop icon fired it right up. At any rate, the executable must be named AI.exe which is the default exe for the game. ANY other name will fail to load properly because that’s what the profile looks for.

    Once it’s loaded, there are quite a few configuration changes that are needed to get the Rift to look mostly correct, which took me a while to figure out (and it’s still not perfect but definitely playable).

    Note: I have not been able to get the gameplay using the controller to work properly. Anytime you click a button it seems to take over your view and headtracking stops working. If anyone fixes that I’d love to know how to do it.

    So here are the settings I use. I have seen others that have crazy stereo depth settings, maybe for Vive, but those do NOT look right in the Rift at least for me.

    Main Settings:
    3d reconstruction: geometry
    separation (3d-strength): .06
    3d FOV enhancement: 0.00
    Camera height modifier: 0.00

    the reason the separation has to be so low is that with a high separation level, the other characters in the game and some items blur significantly because essentially you’re looking at two of them. I do not find that this affects the immersion at all. Adjust to preference obviously.

    There are other profile settings listed that use high 3d FOV enhancement, which to me warped the walls significantly so that it was very nauseating and caused my perspective to be all screwed up. Again, I find that to give an unrealistic perspective so I lowered it to 0. Your milage may vary.

    Image Settings:

    Crystal Imaging: Normal
    Aspect Ratio Correction: Letterbox 1
    Image Zoom: 0.96

    Head Tracking Settings:

    HT Sensitivity: 1.65
    HT Roll On
    HT Pos. Tracking: Off
    HT Pos. Tracking Strength: 1.25
    HT Invert X and Y axis both OFF
    HT Crouch Jump – off, set to preference.

    I guess you can leave Touch and Gamepad settings alone mostly, but here is what I have though I use keyboard so it doesn’t affect my gameplay.

    Disable mouse acceleration: off
    Override XBOX Gamepad: Partial
    Overright Left/Right thumbstick: both ON
    Override buttons/trigger: off
    Left stick x/y sensitivity: 0.20
    left stick deadzone: 0.15
    right stick x/y 0.30
    right stick deadzone 0.00

    Like I mentioned earlier, if anyone has gotten the gamepad and headtracking to work simultaneously on a Rift I’d love to see how you have yours setup so that I can try it. Gamepad would be much more enjoyable to use than keyboard and mouse is while in VR.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!