Ghost Busters Remastered profile not working.

Homepage Forums Technical Support Ghost Busters Remastered profile not working.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #209255

    Hello, I downloaded the ghost busters remastered profile from syberjunkie.
    I set the method to alternative hook method.
    I got the epicstore version of the game. The game hooks and launches with vorpx.
    All I get is a flat screen in vr with no depth. Even when changing 3D modes and the messing with the 3D effect sliders the game is in 2d.

    Anyone experiencing the same problem?
    Any solutions to get this game working in S3D?



    I was messing around with a G3D profile for this game on epic a few months ago. I’ll test it again this weekend and see if it’s working.


    I put a new profile on the cloud Ghostbusters Remastered (G3D)[dellrifter22]. Z3D doesn’t seem to work, but G3D now does, though I didn’t spend a lot of time testing everything. I tested with the Epic store version and didn’t need any alternate hooking method.

    Immersive Screen seems to work best here, with a widescreen resolution (2560×1440 looks great).

    Use EdgePeek (middle mouse click) when viewing the PKE menu to reduce the strong 3D effect.

    Anyway, hope I’m not too late and that it works for you now.


    When I started Ghostbusters Remastered it was in 3D. Then it stopped working in 3D. I blamed the VorpX update because it worked the first night, but not the 2nd after it updated.

    But i have an old computer with an old version of VorpX and it also worked the first time but stopped loading in 3D. I don’t know if it is the level or not, but when I reloaded the game the the crosshair would stick out but the game was flat.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!