Ghost Recon Breakpoint

Homepage Forums Game Hints and Settings User Profiles Ghost Recon Breakpoint

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #193463

    I finally picked up the retail version during the Ubisoft Spring sale going on now, and can confirm that it still works with vorpX. I’ve been enjoying the stunning visuals in crisp Z3D with my HP Reverb, and must say it gives RDR2’s landscapes a run for its money. Ubisoft are getting quite good at building world environments.

    The game also just released it’s Ghost Experience immersive mode, getting rid of all the gear score crap and letting you define your preferences for difficulty and HUD display. Now it’s much more the experience I was hoping for and am now enjoying in vorpX. I’ve uploaded my new Reverb settings to the cloud profile for anyone interested.

    Ghost Recon Breakpoint (Z3D)

    To hook vorpX, Battleye must be uninstalled and disabled. First set Uplay launch argument in Breakpoint properties:

    /belaunch -be

    Then uninstall Battleye as described by PCGamingWiki:

    1. Navigate to <path-to-game>\BattlEye.
    2. Run Uninstall_BattlEye.bat.
    3. Open BELauncher.ini.
    4. Set SilentInstall to 0.
    5. Run the game and turn down any prompt to install BattleEye again.

    Recommended Game Settings for this Profile:

    As with Wildlands, aspect ratio affects FOV scale. I found that a near 1:1 square ratio gives the best result. 3000×2880 looks great in the Reverb. Create one of the following in your graphics driver panel and select it in game:

    – 3000×2880 quality
    – 2250×2160 balanced
    – 1500×1440 performance

    – use standard AA, but must disable Temporal Injection AA
    – set Extended FOV to 100 in game
    – set Camera Distance to Near/Close (my preference, but Far works also)

    *HUD is scalable, but affects scopes and menus
    *Use EdgePeek for menus and cutscenes
    *Experimental G3D included, but still glitchy and very performance heavy
    *Tested on HP Reverb, for Offline solo play only

    Yes there is WIP G3D included, but not recommended at this point. Also, if you’d prefer to play in widescreen cinema mode, you’ll need to figure your own resolution, FOV, and image zoom values — as this is geared specifically for an up close and in your face “fullVR” experience, as close to first-person as possible.

    Experimental G3D profile for Far Cry New Dawn also coming soon. Enjoy.


    nice, thanks a lot man :)

    i’m busy with many games right now but when i’ll play that game i’ll sure enjoy your profiles :)


    Do you know how to get this profile to work with Vulkan?


    vorpX is not compatible with Vulkan, sorry.


    if vulkan become a standard,there are problems…


    Fired up this game and followed your instructions.. thank you
    – deleted battleye successfully and used your Cloud profile (no Uplay at my end, Ubisoft Connect only so I did not do anything here as it hooked)
    – it hooked okay and inside the game I had the choice of Z3D Normal and Adaptive (no experimental G3D as you mentioned)

    but sadly no 3D at all even no Z3D although showing in Vorpx Menu.

    dont know why.
    Temporal injection AA was OFF
    (Oculus 2 headset)

    Ps. I tried with Reshade and Superdepth 3D and it works well with Desktop Viewer, but prefer Vorpx yet that does not show any 3D for some reason.


    Hmm, it still seems to work for me. Well, I uploaded another profile you can try, the one marked (G3D). It has a few of the G3D fixes from Wildlands now. It’s not perfect, but playable. Z3D is also working with my setup.

    There are a lot of settings in Breakpoint to experiment with, but from what I can tell, Z3D should work as long as you have Temporal Injection turned off (you can still keep AA on though), and you leave the Resolution Scaling at default 100. These two settings can break the depth for me if changed.

    Some games are picky about being fullscreen or windowed for Z3D to work, but it is working for me either way here.

    Anyhow, see how this profile goes. I used 1920×1440 for G3D with Extended FOV set to 64 in game, but use what you like.


    Awesome! the new profile you uploaded works like a treat! thanks for that!
    it looks stunning and if Wildlands looks similar we have 2 cool masterpieces at hand. thanks again !


    How are you guys getting this to work well? I couldnt even get 4:3 resolution in the game, then i tried to make a profile with geforce experience but the highest 4:3 resolution im allowed to have is 1280×960 which looks awful, and even with that the game runs at like 30fps despite having an rtx 3080. How do you get this to work?

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!