Ghost Recon Wildlands

Homepage Forums General vorpX Discussion Ghost Recon Wildlands

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
  • #178347

    I have a Pimax4k as well. No, HMDs can’t match monitor resolution just yet, but the Pimax has come the closest.

    I actually use 3000×3000 for GRW, but this means I’m averaging only 28 fps on gtx1080. I’ve come to tolerate 30 fps for third person games, but want at least 45 for first person.

    I’m still running the old 1.1.92 piplay with default 1440p res in steam (no supersampling). This is performance efficient, and is feeding the correct 1440 signal the upscaler chip converts to 4k. Instead I render the games at high resolutions, and find subtle improvement the higher I go.

    To maximize clarity in vorpX for the Pimax, become familiar with the Image Settings page of the Delete Key menu. I usually crank the Sharpening slider all the way to 2.00 for good results. Try the Crystal image settings. Normal is often best, but in a few games Advanced can look better. And use the Brightness/Saturation sliders to improve vivid color.

    Also note that GRW has it’s own Sharpening slider in settings, though for me setting beyond 35% was even too much.

    Anyway, glad you got it working. If you have further questions or trouble with the 3D let me know.


    I’ve finally solved my 4K Headset gfx fuzziness,
    I went to SteamVR Settings and set my per eye resolution to 200% (from default 100%, as was recommended by tips), and viola. Much Crisper 4K image on a 4K VRHMD!

    Dellrifter22, thank you very much for the technical responses, I really value and regard this information very highly! Thank You

    Edit: I still keep your 2400 x 2400 resolution, as it works really good, and great on fps performance for a 1080ti and 4KHMD. I always lock fps to 60, as I do not visually see difference when it goes above that 60 mark.

Viewing 2 posts - 16 through 17 (of 17 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!