Grand Prix Legends

Homepage Forums Game Hints and Settings Grand Prix Legends

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #202304

    Hi, I really would like to play this in Cinema mode so I can play it sitting in my racing rig. When I start it I get a short vorpx trying to hook message, but it doesn’t. I found a cloud profile called ‘gpl’, tried that but same issue.

    Also found an old post on this forum from someone mentioning he did get it working in Cinema mode.

    I know it’s a long shot since this is such an old game but it’s still being modded. GPL has been my obsession for years.
    Anyone maybe have an idea what I could try?

    Here is a free ‘demo’, well it’s more like the complete game with only a couple of cars and tracks available:


    I tried to play around with the demo version with limited success. I can get it to hook but no 3D depth in any mode (geometry has also some issues).

    Time to watch some real world F1 now but I´ll take a look later if I can get it to run properly. The game is also limited to 36fps I don´t know if this can be bypassed somehow, its a long time since I last booted up GPL. ;)


    Ok so at least it should be possible to hook, it won’t hook here. I get a ‘hooking’ message the first time I try but then it simply doesn’t hook. When I exit and retry I don’t even get the vorpx hooking message.
    The no 3d is not an issue for me, if I can get it running in Cinema mode I would already be extremely happy.
    BTW there is a 60fps patch released for GPL.


    Thanks for the tip

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!