Grid 2019 (dx11)

Homepage Forums Game Hints and Settings User Profiles Grid 2019 (dx11)

Viewing 1 post (of 1 total)
  • Author
  • #217978

    There’s a profile for this game that does full G3D and FullVR and it’s really, really good. Even 6Dof works (kind of)

    Only thing I needed to do was map the headtracking to to right joystick with an anti-deadzone of about 0.3

    The issue is while the yaw works well enough the pitch is totally whack.

    When moving head up or down the world moves with you.

    There is an option to lock pitch but it doesn’t work.

    If there was a way to simply tell Vorpx to simply ignore the tracking data for pitch altogether it would be perfect.

    Ralf since Vorpx is obviously in control of receiving the pitch from the headset could you add an option to ignore it please?

    I also tried turning the Y sensitivity on the joystick to 0, but it doesn’t do anything, in guessing because it doesn’t actually seem to be moving it’s not the in game joystick that is causing the actual problem.

    E.g even looking down in the game if you push to the absolute bottom it switched the camera to look behind. and when pushing the joystick all the way up the have only moves your head like 2 degrees this is just how the game works.

    it seems that in full VR Vorpx is the one causing this world movement on pitch.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!