Half Life 2 not working?

Homepage Forums Technical Support Half Life 2 not working?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #219233

    Heyo! I bought VorpX to run the Half Life 2 games, however I can’t seem to get any of them to work… I have an Index, and the issue is I click [Play], I see the “Attaching to hl2.exe” dialog (usually it goes away quickly, sometimes it sticks around until the help buttons pop up), and after a few seconds Steam thinks the game isn’t running anymore. I’ve tried looking through the forums to troubleshoot, but nothing has worked for me so far. I’ve tried:
    – Starting the game with SteamVR running
    – Starting the game without SteamVR running
    – Excluding TurnSignal as a program to “attach to”
    – Disabling TurnSignal on startup
    – Restarting VorpX/Steam (and starting VorpX first before Steam)
    – Running VorpX as administrator
    – Trying the default/alternate hooking option

    (I don’t have any other VR programs like TurnSignal that are running on startup, btw)

    Hopefully someone can guide me in the right direction. I’ve had VorpX for a little while but still don’t know a whole lot about how it works; I’ve only played Titanfall 2 with it since buying it. I also remember reading somewhere that HL2 is a bit of a special case when trying to work with it in VR. I’d appreciate any help from anyone who might know more than me!


    Ah, just for the heck of it I played around with different builds — it turns out, I was able to run Half Life 2 no problem when I set it to use the previous build. So perhaps something in VorpX needs to be updated to be compatible with whatever changes they made in the new build.

    Anyway, glad it works now!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!