Head tracking messed up

Homepage Forums Technical Support Head tracking messed up

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #13431

    I’ve been trying to get VorPX working for 2 days now, it took me hours and hours to get it running without crashing the games, but now I’m facing head tracking issues: no matter the game I try, there’s always something messed up:
    – either roll is the only axis working
    – either roll doesn’t work at all (only pitch and yaw)
    – either roll axis is inverted

    I tried playing with the settings, nothing helps, and roll can’t be inverted (so ironic when it’s the ONLY axis inverted…)

    Ralf ?


    (Some details about my setup)

    oculus Rift
    Core i7 3.4Ghz
    8GB RAM
    Radeon HD 6800

    Games tried: Bioshock, bioshock infinite, far cry 3, L4D2

    (L4D2 doesn’t work at all, it crashes at startup)


    Non-working headtracking usually means that there is another program running that blocks the tracker (possibly a crashed one). The Oculus tracker can only be accessed by one program at a time.

    if you can’t spot an offending program, re-booting Windows might be worth a try.

    Not sure about the inverted axis. Inverted roll shouldn’t be possible at all normally. The other axes however might be inverted in case you play a game with inverted mouse.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!