help please

Homepage Forums Technical Support help please

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #88330

    ok i have oculus rift dk2 and i have installed vorpx,

    i want to play ESO, however when i start the game i can see the oculus twin screen output on my main monitor and not on my rift.
    my setting so far:

    oculus settings:
    rift screen mode set to ‘extend desktop to the HMD’

    vorpx settings:
    do not use oculus profile
    use system settings

    windows settings
    monitor primary
    dk2 secondary / portrait

    i tried changing monitor to secondary but it became unworkable navigating so changed back.

    any ideas?


    Your monitor configuration leads to this. Please follow the steps in the DK2 Setup Guide in the vorpX help, it explains everything in detail.

    Short version:

    You can configure vorpX in two ways:

    A. DK2 is secondary monitor -> select “Show on Rift DK2″ in vorpX config app
    B. DK2 is primary monitor-> select “Use system settings” in vorpX config app

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!