SOLVED HELP reading profile database exception

Homepage Forums Technical Support SOLVED HELP reading profile database exception

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #125336

    Hello there,
    after installing the 17.1.3 version, all my local profiles are gone and i get the ‘reading profile database exception’ error.
    What to do?
    Sry if this issue has already be taken care of somewhere else- i could not find a solution or similar topic so far (google/forum search)-
    -A very happy customer;)


    I’m new to using VorpX but what I tried is already very promising… GG Ralf!

    I’m having the same ‘reading profile database exception’ error message when trying to access Local Profiles or importing ones from the cloud…

    Could you share how you solved it, please?


    Sort of Solved:
    There was no real solving in my case. It still shows me the error message as before in both cases (local and cloud).
    I just make manual adjustments and safe them ingame for now and it works. I guess there is just an error displaying them outside of the game in the configure menu of vorpx after the last update.
    Sorry, for no real help:/

    Is is the same in your case? I mean, it does function as before ingame?


    In my case, when I’m trying to import a game profile from the cloud it gives me the error message ‘Reading profile database exception’ then tells me the game profile is imported…
    … but when I check the local profiles, i get the error message again and the list is still empty… :-/
    (Win7 64, BTW)


    so it is the same as here on my laptop and pc (win10 64 /win8 64). Let’s hope Ralf will fix it with the next update. Question is, are we alone with this situation?


    Could one (or better both) of you please send me your profile database to support |at| vorpx com? I will have to check what might cause this, maybe your databases got corrupted somehow.

    The database file is: C:\ProgramData\Animation Labs\vorpX\Profiles.vdb. The ProgramData folder is hidden per default, enable “Show hidden files” in Windows Explerer to see it.

    After sending me your current database please try a factory reset in the config app (trouble shooting page), which will replace the database with a fresh one. Let me know whether that helps.

    If you are on Windows 7, please also reinstall the DotNet framework 4.6.2. The installer is supposed to check for that and do it automatically if necessary, but maybe it failed.


    Sent. ;)

    Factory reset didn’t change anything but manually re-installing DotNet framework 4.6.2 fixed the error.
    Thanks Ralf!


    Sorry for my late reply, RL stuff:)

    Sent, too.
    Factory reset did not help me either. The Framework update though did it’s job and was the solution!
    Thank you very much Ralf, your fast help and support was great as usual!

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!