Help with D&D:Dark Alliance G3D (UE4)

Homepage Forums General vorpX Discussion Help with D&D:Dark Alliance G3D (UE4)

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #204938
    Michelangel0
    Participant

    Hi there!!

    This game started working at once using the conarium profile with G3D and it was looking very good.
    But after playing several levels (5th level) later I found that some strange lights were turned in massive red spots for only one eye and this affects gameplay not sure why.

    Can anyone help me to improve the support for G3D on this game? I’ve uploaded the G3D profile but after several levels I had to switch to Z-Adaptive to play, but I would love to have G3D back.

    Any other profile recommended for this game to check?
    Any way to get better G3D?

    #204978
    luka2099
    Participant

    Ciao io ho usato la copia del profilo di observer . Sembra funzionare meglio prova! Un altra cosa , prova a cambiare l opzione g3d nel.menu dove c’√® anche luminosit√† contrasto , in auto, invece di inverted

    #204986
    Michelangel0
    Participant

    ok thanks! I used the translate hehe… will check then with The observer.

    I was trying yesterday to edit further the profiles but it is getting difficult without a proper guide of how to use the profile authoring.

    #204989
    Michelangel0
    Participant

    Thanks, The Observer profile is just the same result as in later levels there is a fog that affects how the game is being seen too much and is annoying to play.

    I’m starting to think that this could only be fixed with the G3D authoring edit…but I do not have any idea how to use it propely.

    If there is any other UE4 profile to recommend to check I will try it anyway.

    #204994
    steph12
    Participant

    you can tweaks ue4 game with engine ini of the game found under users/username/appdata/local/gamename/saved/config/windowsnoeditor

    for example for scarlet nexus

    just add this to the engine.ini

    [SystemSettings]
    r.ScreenPercentage=150
    foliage.LODDistanceScale=50
    r.ViewDistanceScale=30
    r.DepthOfFieldQuality=0
    r.SkeletalMeshLODBias=-2
    r.fog=0
    r.StaticMeshLODDistanceScale=0.0000001
    r.SkeletalMeshLODRadiusScale=0.25
    r.LightFunctionQuality=3
    r.Streaming.MipBias=-3
    r.MipMapLodBias=-3
    r.PostProcessAAQuality=6
    r.TemporalAACurrentFrameWeight=0.125
    r.TemporalAASamples=32
    r.TonemapperFilm=1
    r.Tonemapper.Quality=5
    r.Tonemapper.Sharpen=0.85

    i went overboard with some of the settings like foliage.LODDistanceScale set to 50 i dont even know if it works that high, all i know is it looks really good and i have no poping at all and no fog.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!