Help with making resident evil 7 better please

Homepage Forums Game Hints and Settings Help with making resident evil 7 better please

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #203854

    Hi guysss, so i am new to this app and i wanted to play resident evil 7, the first time i seen that the image was like a box or cinema screen it was not fullscreen so i searched and i found out that i can zoom the image, ok i can zoom in the image and its not looking like the objects are entering my face but the thing is the game is becoming very blurry and the max resolution i can put in the game is 1440×900 because of my monitor, do i really need a 16:9 resolution and i also tried the FOV trainer into the game directory and setting, i think at first changed but i dont know, i dont see the change (i am barely at the beggining of the game).

    Also if i want to play with just my keyboard how can i make the controller disappear, i like to play much more with them because its more immersive when i am standing but… i cant do all things with the controllers like i can do with a keyboard.


    The easiest way to play the game is with everything set to default. The default settings are dialed in to just work without any tinkering at all.

    I would highly recommend to do just that, you won’t even notice that the image is cut off at the top/bottom after a little while.

    If you really can’t live with the bars, you will have to raise the game’s FOV beyond what it allows normally with a mod:

    1. Download and run the mod:
    2. Set the FOV to 127 in the mod.
    3. Set the Image Zoom to 1.0 in vorpX.
    4. For a crisper image raise the ‘Resolution Scaling’ in the game’s graphics options.

    Aspect ratio: Only with a 16:9 res the game will ever fully fill the view in the headset, at narrower aspect ratios it displays black bars itself. Also the FOV value for the mod will have to be slightly lower for 1440×900, probably something around 120.

    Controllers: Either just move them out of sight or disable them in the vorpX menu. They will also disappear after a while when they go to sleep.


    Thx for help but how do i get properly get the FOV trainer to work, do i start the game and then start the FOV app and let it stay or start it then press ”save and close”?
    And how do i disable controllers but i cant find the option.
    And the last question, can i put a resolution higher than my monitor allow, i seen something like this in vorpx, custom resolution to put something like 1600:900 which is a 16:9 resolution.


    Just do it in the order I posted above and leave the FOV hack running while you play the game.

    The controller can be hidden on the VR controller page of the vorpX menu, should be called “Oculus Touch Options” in your case.

    You can find a step-by-step guide regarding custom resolutions in the vorpX help. The help can be accessed from the config app.


    Ok two last questions.
    When i play you see there is this.. how this explain like a mirror effect or shadow in the item, maybe it’s because of fov, like it’s double mirrored or something, like its a dublicate but the dublicate is transparent.
    And the last one is how can solve those blackscreens in cutscenes like i can change into the non vr mode and watch them but maybe there is another way?


    To deal with the weapon glitch use the ‘Camera Height Modifier’ under ‘More 3D Settings’ in the vorpX menu. Fixing the glitch directly breaks other things unfortunately, so the camera height workaround is the best way to deal with it.

    For cutscenes and menus switch to EdgePeek mode, that’s what it’s for (mouse wheel or right gamepad thumbstick click).

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!