Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #13429

    my vorpx keeps turning off when i run a game or click on it under my toolbar and when i left click on it the config utilty wont come up any help would be nice


    Not sure whether I understand your issue correctly.

    Does the config app crash when you start it? In that case please rename/delete the following folder: C:\Users\[Username]\AppData\Local\Oculus. This will most likely solve the issue.

    The AppData directory may be hidden, you have to enable ‘Show hidden files’ in Windows Explorer to see it.

    If you have similar problems launching multiple games, there is a high probability that something on your PC interferes with vorpX. Unfortunately there are a whole bunch of possibly offending programs, not all of them might seem obvious.

    This might be a virus scanner, anything that can show content over games (for example chat programs like Skype, Mumble, X-Fire, Evolve etc.), or a special display driver. Please disable all such programs temporarily.

    In cases were vorpX worked fine before (which I think is true for you), you should also try whether going back to an earlier system restore point in Windows helps. Maybe something has changed on your machine that causes this issue now.

    If you checked for anything you can think of in this regard, please write a mail to support |at| vorpx com for some individual trouble shooting, containing basic system specs and a list of the games you have problems with.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!