High CPU usage just sitting at desktop level

Home Forums Technical Support High CPU usage just sitting at desktop level

This topic contains 3 replies, has 2 voices, and was last updated by  Ralf 1 month, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #167494

    Bendeigid
    Member

    Hi, I am trying to use VorpX with Fallout 4 and no matter what I tried I could not get a high enough FPS to play normally. I first thought to try different settings and use lower resolutions but nothing seems to change the low FPS (around 30 – 35 FPS).

    Within VorpX I excluded a lot of the processes and services and made sure that I run with only necessary services but again no change.

    I then saw that just having started VorpX consumes a lot of CPU power and I think this is why I get problems in game. Each of the two VorpX processes consumes between 25 – 30% of my processor power and that together with a idle processor use of around 20 – 25% means the CPU is running almost at limit (regularly around 84% to sometimes almost 97%). What can I do to get this under control because at the moment I can not use VorpX.

    I am using a PiMax 4k with the latest driver version for it, on a computer with GTX 1080, Intel I5-3570K and Windows 10 Pro Version 1703.

    Thank you very much in advance for any help.

    #167508

    Ralf
    Keymaster

    If you use any other anti virus than Windows Defender, please check wehther disabling it helps. vorpX runs a watcher process that constantly checks for newly started programs. Should’t use more than ~5% CPU normally, but some virus scanners may interfere with that.

    If you can’t solve the issue, there still isn’t much to be concerned about: as soon as a game is hooked, the watcher stops watching and doesn’t use any CPU resources anymore.

    Fallout 4: make sure to use the medium quality preset in the FO4 launcher. With a GTX1080 that should yield a reasonable framerate with Geometry 3D. Fallout 4 is a tough one though performance wise. Might still make sense to switch between Z3D for the outside world and G3D for interiors. The default shortcut for that is ALT+K.

    #167510

    Bendeigid
    Member

    I am using ESet Internet Security but already tried disabling it as well as included it in the excluded programs in VorpX.

    Also I had already setup Fallout 4 according to a guide on youtube, made by Stereo3DProductions, which included setting everything to medium apart from textures and disabling all the special effects at the bottom. I had done this before I posted here.

    I will try your other suggestion on the Geometry vs Z3D in a bit.

    By the way is there a manual available explaining all the in-game menu options of VorpX, as there does not seem to be any tooltips?

    #167512

    Ralf
    Keymaster

    Tooltips will come soon (probably next vorpX version, if not, the one after that).

    Some AV scanners don’t really allow their users to really disable them fully, despite telling the opposite for whatever reason. Try excluding the vorpX program folder from scanning if such an option exists in the scanner.

    To avoid all potential AV scanner related issues altogether I would highly recommend to use Windows Defender. It’s less invasive than some other scanners and provides good enough protection these days.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.