Hook problem

Homepage Forums Technical Support Hook problem

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #216832

    I just installed a new PC (Alienware Aurora R15, same than the last one, but with a i9 13900KF instead of i7), and VorpX doesn’t hook on Diablo IV and Metro Exodus (even with Hook Helper or alternate hooking). I really don’t see why. Usually I don’t have this kind of problems, and it worked with the i7 version.

    Hogwart’s Legacy hook.


    Hooking issues with multiple games almost always are caused by someting getting in the way that also hooks into games and causes a conflict with vorpX. The trouble shooting guide on top of this sub forum has more details on the matter.

    Also some games can’t be hooked due to anticheat measures or similar blocking mechanisms. Metro Exodus should definitely work though, not sure about Diablo 4, haven’t tried that so far.


    Thank you. I think it was mainly a profile problem (Diablo IV hook without the unofficial Diablo IV profile).

    Hogwart’s Legacy seems to not hook anymore with any profile, and even without profiles. I don’t know why.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!