Horizon Zero Dawn wont get past loading screen

Homepage Forums Game Hints and Settings Horizon Zero Dawn wont get past loading screen

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #199261

    Hey folks,

    Got Horizon the other day; I know i heard it was buggy but wanted to check if anyone else trying to use Vorpx is having this feature with the current version of the game.

    I have a CV1, Radeon 5600xt, 16g ram, i7-4930k processor and game is installed on a SSD.

    I have turned settings all the way down to 720p, everything at low.

    It gets like 70% the way through loading and then it crashes, saying something is wrong with Oculus, sometimes saying “the game has crashed” and asks to send an error report.

    I have tried to get it to load into the game 10+ times now and dont know if the recent patch broke it or what. I know my Graphics card isnt top top of the line, but I am running it at Low everything and 720p and cant even get into the game. It loads to the main menu, Im allowed to hit “continue” to load a game, but it crashes when the load is around 70% done.

    I dont know if this an issue with the game, or with having to use SteamVR when using a Rift because SteamVR and Rift for DX12 games have to both be running.

    Anyone know if a recent patch broke the game for Oculus headsets or any tricks to potentially get it working?

    Thank you for your time, take care!


    Try with vorpX in SteamVR mode, DX12 Steam games currently don’t work with native Oculus. There is some conflict between the DX12 Steam overlay and the Oculus runtime that leads to a crash.


    Oh ya, thats what I am doing because it wont launch at all with Oculus set in the Vorpx Config app. So I am using Oculus CV1 -> SteamVR Set in Config app -> Launch game, can get to main menu, but just crashes when I try to load into the actual game world. I know its a buggy release and they just put a patch out like 15 days ago; maybe that broke something or hurt some AMD cards compatibility… not sure.

    I can get it to load pancake just fine, but yeah, its just dying at the load screen everytime unfortunately.


    Lol, Ralf – Found a dumb fix that worked.

    Since the game was working fine on pancake but crashing during loading screens in VR, I figured something was happening between SteamVR and Oculus and it was just dying due to that.

    Decided to look up what people having crashes in pancake were doing and tried something out that worked. Super duper dumb fix, but hey, ill take it.

    Set Page File Sizes to
    Minimum: 16384
    Maximum: 32768

    Did that and bam, game loads. Lol. Computers. :\

    Video of a guy doing it for anyone else who runs into this problem, but that fixed making the game load on a CV1 for me and been able to even kick graphics up a bit and its running fine.

    Sorry to bother you with this one, thought it mustve been an issue with SteamVR or they broke support with a patch… but no, just a dumb page file size change fixed it. lol. Its comforting thinking that our entire world relies on computers, isnt it? lol

    Thanks for your time Ralf, game looks great in 3d!

    Take care

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!