How can i switch off motion controls by default ?

Homepage Forums Technical Support How can i switch off motion controls by default ?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #212459

    I am trying to play Monster Hunter World game and everything works great until motion controls lose tracking or something and suddenly my xbox pad now seems to be rebinded as keyboard so if i press triangle instead of attack i get space.

    VorpX then gives me hint to switch off motion controls in vorpx menu but when i do that nothing happens and there is still above issue.

    Is there a way for VORPX to leave my Xbox pad alone ? I don’t want VORPX to ever touch my pad again as this is not the first time when it tries to rebind my gamepad to keyboard for some reason.


    You can configure motion controllers (including turning them off) on the motion cotroller page of the vorpX menu.

    As far as the underlying issue is concerned:

    Quite a few games can’t handle simultaneous mouse and gamepad input. Since vorpX often provides head tracking via mouse emulation, the only way to have a working gamepad together with mouse emulation head tracking in affected games is intercepting gamepad input and converting it to mouse/kb input. That’s a feature not a bug. The gamepad to mouse/kb mapper is a fairly feature rich program in itself and fully configurable.

    If you don’t need/want head tracking, you can disable the ‘X-Box Gamepad Override’ option and set the headtracking sensitivity to 0. That will bring back the game’s native gamepad handling.

    BTW: With ‘X-Box Gamepad Override’ set to off you can let vorpX emulate a gamepad with head tracking, which in principle also deals with the issue. That’s generally quite laggy though due to the heavy filtering games usually apply to gamepad input.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!