How the fuck is this possible? (Fear2)

Homepage Forums Technical Support How the fuck is this possible? (Fear2)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #174952

    So, as FEAR2 didn’t work for like forever, I was pretty surprised to find it working with the latest version and it’s fucking awesome!!
    I played through the campaign and now the 2nd campaign (Reborn).

    BUT, here’s the problem:
    Although it worked fine and without any hitch whatsoever – I literally played Fear2 this morning – after going to lunch,e Vorpx won’t “hook” into the game no more?!?!?
    There is no error message (like with Rise of the Tomb Raider), it just doesn’t work! Not even the “VorpX” writing which can be seen on the monitor.

    How is that even possible? In these 3 hours NOTHING changed! No updates, drivers, ghosts or moon cycles… VorpX is great for what it is but its as finicky as a frickin Harley Davdison (no offense to Harley^^).

    God is this maddening…

    What. Can. I. do/check/change?



    did you restart vorpx ?
    did you restart steamVR ?

    sometimes when things like this happen, a restart fixes the issue.


    Hi, thanks for responding… yeah, I did all those things; several times. Even restarted my PC to no avail.

    But after a lot more restarting Steam/VorpX it worked again, even quitting and starting the game anew was possible and VorpX could hook into the game…

    Really weird; like I said: really cool software for anyone owning VR, but so finicky. It only works if your lucky it seems.

    Oh well, lets try the next game^^

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!