How To Disable "Ambient" Background?

Homepage Forums General vorpX Discussion How To Disable "Ambient" Background?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #169680

    I’m playing Hellblade and it looks GREAT with the new Vorpx!

    Only problem is I do not like the ambient background–and for the life of me I can not find a way to turn it off.

    Please tell me that this option hasn’t been removed from the UI?


    The “Immersive Screen Mode” UI is kept to a minimum on purpose, but you can switch to cinema mode and set that up almost exactly as “Immersive Screen Mode” by moving the screen closer and selecting the background scene you prefer.


    Thanks Ralf–great work with the new update!!!

    It’s my impression that “Immersive Screen Mode” curves and “cinema mode” does not?

    Can I change that?

    What I’m looking for is “Immersive Screen Mode,” which looks awesome, but with a black background instead of ambient …


    Okay–found the setting to curve the screen. Looks perfect now!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!