How to set up for rectangular images

Home Forums Technical Support How to set up for rectangular images

This topic contains 8 replies, has 4 voices, and was last updated by  zahncisten 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #178445

    mhalsan
    Member

    I’m a new user, migrating to VorpX from older 3D/VR drivers, both of which have gone out of business. I’m looking forward to gaming with this new 3D driver; the older solutions really slow down modern games.

    I’ve got VorpX installed as “Generic VR, desktop”, resolution, FOV; no problem with basic settings. However I need to get rid of the “goggles” overlay, turn off the circular distortion, and remove the VorpX watermark. I’m guessing that there are shaders that can be disabled/adjusted to do this (like in ReShade).

    Here’s what I need: (screenshot from Oblivion running on older 3D software)

    Oblivion in 3D

    Display Device: 3840x1080x60 (Nvidia, appears as a single display device), Mode: Side-by-side.

    I’d appreciate your advice! Thanks, Mark

    #178471

    mhalsan
    Member

    I’ve found another post asking a similar question, and I found the settings page where distortion can be removed.

    I still haven’t found a way to remove the black mask from the image, nor turn off the VorpX watermark.

    Is there a hidden menu somewhere that provides more options? I was sure I saw an option for this but I haven’t found it again. If TriDef and IZ3D can do it, VorpX should do it better.

    Thanks, mark

    #178476

    Ralf
    Keymaster

    First please keep in mind that vorpX is designed for VR headsets. Most of its functionality is geared specifically towards VR. There are currently no plans to change this VR focus. If you want to use vorpX for anything else, you are basically on your own.

    That said, you can disable the logo and raise the vignette scale in two ini files:

    [GUI] bShowWatermark in C:\ProgramData\Animation Labs\vorpX\vorpX.ini
    [User] fVignetteScale in C:\ProgramData\Animation Labs\vorpX\Devices\Display\GenericHMD.ini

    The C:\ProgramData folder is hidden per default. If you can’t see it, enable ‘Show hidden files’ in Windows Explorer.

    #178497

    mhalsan
    Member

    OK. I changed bShowWatermark to false, and that’s taken care of.

    What should fVignetteScale be set to? Less than 1 makes it even tinier. Larger numbers have no effect.

    The entire image is being properly rendered underneath this “vignette” effect. I just need to turn that one feature off and we have full success!

    Thanks, Mark

    #178498

    mhalsan
    Member

    I found another thread, referencing an older version of VorpX, that mentioned a maximum of 1.3000 for the fVignetteScale. Is that limit still present? It would explain why larger numbers didn’t expand the vignette any.

    Thanks, Mark

    #178499

    Ralf
    Keymaster

    The maximum is 1.3. As said above vorpX is designed for VR headsets. Most of its functionality is geared specifically towards VR. There are currently no plans to change this VR focus.

    #178505

    mhalsan
    Member

    Considering that I’m a paying customer. asking politely and nicely for a very minor adjustment I find your dismissive response disappointing.

    Not going to bother asking for a refund, not going to give you the satisfaction!

    #178507

    RJK_
    Member
    #178510

    zahncisten
    Member

    It should be. It makes more sense as a joke 😜

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.