How to turn off vorpx / how to enable vorpx menu

Homepage Forums Technical Support How to turn off vorpx / how to enable vorpx menu

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #209040

    Firstly thank you so much for this greatest product! However I have 2 troubles now.

    1. In-game menu keys don’t work
    I succeeded to launch VR mode on Cyberpunk 2077 but DEL, Middleclick or any other vorpx keys don’t work. Is there any configuration I’ve missed?

    2. How to switch VR mode / monitor mode
    vorpX always hook my Cyberpunk even while all processes of vorpx are terminated… how can I turn off vorpX and launch the game as usual?

    Hope anyone knows answers. Thanks


    Do yo have the extra Cyberpunk mod installed? If so, you have to uninstall for playing on your monitor. The mod is independent from vorpX and hooks into the game regardless whether vorpX is enabled or not.

    If you don’t have the mod installed, you can exit vorpX from its tray icon’s right click menu.

    As far as the menu is concerned, make sure the game is running in the foreground, otherwise no hotkeys are registerd.


    Hello Ralf,
    Thank you for your quick response. That’s exactly what caused my problem. Now vorpX menu started working after removing all mods and re-installation Cyberpunk.

    How about the #2? Does vorpX have the function to toggle to hook / not to hook games?


    Yes, it displays a tray icon in the taskbar. When you right click it, you can either pause or exit vorpX.

    If you can’t see the tray icon, click the little arrow left of the clock. Per default Windows hides tray icon in a little extra menu. You can move tray icons you want to be visible permanently via drag and drop to the taskbar and vice versa.


    Thanks, it works well. I only had to reconfigure resolution.

    And thanks again for great software. I really love it!!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!