HTC Vive, SteamVR, Skyrim, Xbox 360 Controller issues

Homepage Forums Technical Support HTC Vive, SteamVR, Skyrim, Xbox 360 Controller issues

Viewing 1 post (of 1 total)
  • Author
  • #111226

    I am not sure how much of this is a Windows Issue vs. SteamVR issue vs. VorpX vs. Skyrim issue.

    I ran Skyrim for the first time on my VR. Headset for the first time. It looked amazing. And Vorpx head tracking worked perfectly. It was like I was really in Skyrim.

    However, once menus started coming up, I can tell that the distance or size was not correct. I tried monkeying with all sorts of settings in both Skyrim and in Vorpx.

    I kind of got frustrated with it when I realized in trying to close one of the menues, at the last second, something clicked that I didn’t really mean to click, and my Xbox 360 controller got disbled.

    Yesterday, I loaded vorpx, and started Skyrim. It would not come on in VR mode no matter what I did. And head tracking from VorpX was not working. It was far enough away to be able to see and navigate menus, And even though I can technically enable the Xbox 360 controller in the options panel, every time I save, exit out…when I go back in, its disabled again. If I go into a different game that uses controllers, the controller works fine.

    I would try to get by with mouse for now, but any time I click on something, instead of the clicks registering, I get a number and command pad of some kind.. If I click enough times, 1 out of 50 clicks will eventually sneak through and actually click on something. But the number thing still comes up the NEXT time I go to click on something. This ONLY happens in Skyrim..

    I have an Asus system with an Nvidia GXT980 card.

    I would appreciate any help that anyone can offer me. I will probably also post this on the VorpX support pages.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!