I can run games except for Skyrim

Homepage Forums General vorpX Discussion I can run games except for Skyrim

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #88003

    Hello VR world! Man has it been cool to re experience these games on the Oculus. Except for the one I really want :( If anyone can help me out I’d really appreciate it. I’ve clicked pretty much every relevant google search and forum post but I get the error “Failed to initialize renderer. Unknown error creating the renderer”

    I’ve tried messing with every possible setting on my resolutions, skyrim graphics, oculus config and vorpx config. I’ve checked and unchecked everything, even played with the preference file, went full screen, tried the adapter 1 trick. I’ve tried reinstalling the game, removing mods and doing a clean vanilla install, updating drivers. Nothing is working. My specs are Intel Core i7-4710MQ CPU @ 2.50 GHz, 16gb RAM, Intel HD Graphics 4600. And Geforce Gtx 980m.

    Attached my current settings.

    Thank you again for your time :)


    Generally the settings look OK, except one thing: the way things are configured in your screenshot the game should open on the main display, not the Rift. Three things you should try:

    1. Either select the second adapter in the “Graphics Adapter” listbox of the Skyrim options window (that may be what you meant by “adapter 1 trick” though).

    2. Or Select “Show on Rift DK2” in the display adapter listbox of the vorpX config app.

    3. Or Use the Rift as main display in Windows and leave vorpX at “Use System settings”. This isn’t exactly a comfortable solution, but the most compatible one. Shouldn’t be necessary for Skyrim normally though.

    Apart from that there are two other things worth checking:

    1. If you have the 0.6.0 Oculus runtime installed, go back to 0.5.1
    2. If your notebook allows you to disable the integrated graphics card, do that. Just to make sure it’s not some Optimus graphics card switching issue.


    Thanks a lot Ralf! The issue was not having 0.5.1 SDK.



    Hi, can I ask what version you were using and playing all the games with prior to going back to 0.5.1 ? I understand is not officially supported at this time but were you able to use it with most games? or were you on 0.5.2?

    Thank you

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!