I can`t get Vorpx to attach to any game?

Homepage Forums Technical Support I can`t get Vorpx to attach to any game?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #214463

    I have used it in the past but I have tried with several games that have profiles I see players using on Youtube and it just won’t attach. Dying Light 2,Metro Exodus, ect. Any Ideas? I can’t get the logo to appear on the screen. I have shut down everything I can think of including Windows defender, my antivirus, MSI afterburner, ect. I have run it in every sequence I can think of. Hours of trial and error. I have Win 11,RTX 3080,Ryzen 9 5900.16 ram and Quest 2. Using Air link, link cable and Virtual desktop. I have used Vorpx a few years ago and know how to use it. Just won’t work. I have tried all the tips in troubleshooting section both in and out of Vorpx site and Reddit and searching in browser. Configuring Vorpx in the settings in every combo I can think of. {Set for Steam VR,oculus,ect.} I can sometimes get the game to show up in the headset in Virtual theater mode, sometimes but sometimes just blackness. I have no trouble playing any other vr games including some using vr mods {RE7, Luke Ross,ect} Any thoughts would be much appreciated… thx


    If vorpX can’t hook into anyting, there is almost certainly something interfering.

    First wait a minute or so when you see the ‘Attaching To’ dialog. The dialog will then display various trouble shooting options. Try to install a hook helper, which can solve many injection conflicts without figuring out the root cause.

    If that doesn’t help or you don’t even see the ‘Attaching To’ dialog:

    If you use any other AV program than Windows Defender, first and foremost get rid of that. Windows Defender will kick in automatically. Some of the more annyoing ones are really hard to disable, so the only way to ensure they don’t interfere may be uninstalling.

    Secondly disable/uninstall *every* tool you may have running in the background. That’s the best and actually only viable way to troubleshoot issues like this.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!