I have two questions

Homepage Forums General vorpX Discussion I have two questions

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #195827

    1. How to I bind edge peak to something like, say, the space button?

    2. Is there any way to force a game to run in 2D mode? Vorpx keeps trying to run it in 3D despite it not being supported. The game in question runs on Unreal Engine 4


    1. You can rebind all keyboard shortcuts in the config app (‘In-Game Key Bindings’).

    2. Two answers, depending on what you mean with your question: if you don’t want vorpX to engage entirely, you can either pause/exit vorpX from its tray icon’s right click menu or alternatively exclude the game in the config app (‘Excluded Programs’). If you want to play in 2D in your headset, you can disable 3D in vorpX ingame menu.

    BTW: If you haven’t done so already, check the quick start guide and the essential hints guide in the vorpX help. Many basic questions are answered there.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!