I managed to get The Old Republic to hook once-but it wont do it again.Help! lol

Homepage Forums Game Hints and Settings I managed to get The Old Republic to hook once-but it wont do it again.Help! lol

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #183982

    Hey everyone,

    So ive been playing Kingdom Come on Vorpx for last few days and me and a bud were talking about getting a game that we can play together – and we are original Kotor 1 and 2 fans.

    Anyhow, considering id heard the game is actually quite good these days, and its free, we decided to try the MMO Star Wars : the Old Republic

    Anyhow… Vorpx let me hook the game up to it ONCE, I used the uploaded profile that was authored by Vorpx staff for Elder Scrolls Online (vorpx) and then attached the executable for Star Wars Old Republic, went thru patch process and boom – it worked, had Old Republic running really nicely in Rift… Able to control head movement and everything, game looked sharp and ran smooth… then, well, obviously i signed off eventually and now it wont hook to Vorpx again.

    So it just stopped hooking up to the game anymore.. No clue why. If anyone wants to give this a shot and figures it out, please let us all know! lol

    By the way I pulled the Elder Scroll Online profile because from my research it looks like the Old Republic and Elder Scrolls Online both were made with an engine called HeroEngine… and again, it totally worked – once. lol

    I dont know if maybe some settings hidden deep in AppData or something got ‘loaded’ from that initial boot up and are now stopping Vorpx from hooking or something, i just dont know what went wrong. I did a full fresh uninstall of the game and reinstalled, but that wouldnt get rid of those random AppData and files hidden in Windows if there was something that is stopping the game from hooking.

    Anyhow – Just wanted to make it clear, cause i did some research on this and everyone said it was impossible to get Old Republic to work – they were wrong, it does… but i just cant get it to work again.

    I imagine alot of you are alot smarter then me, so, thats the situation, if anyone was willing to take a crack at solving this little riddle thatd be fantastic :P lol

    Heres the site that claimed they were both made with HeroEngine, which is what made me decide to try the Elder Scrolls online Vorpx profile


    Thanks for your time!




    riup :)

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!