I Need Help

Homepage Forums Technical Support I Need Help

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #101739

    I’ve tried many things and nothing seems to work.

    I have Rift CV1 and Vorpx 16.2.0
    i5 6400
    Nvidia GTX 970
    16gb RAM

    I have the most updated drivers for graghics (364.72)
    I have no idea what Im suppose to do!!

    I generally try to run two games, ARMA3 and BF4
    I first open oculus home, make sure it’s minimized. Vorpx is running already, but I’ve tried running it after starting Oculus Home. I then try to run both games with and without the Vorpx shortcut. Sometimes the game loads (windowed), but the screen remains black and i can hear the audio). Oculus Home still minimized at this point.

    Other times the rift loads on the virtual planes with the text ‘ Please Wait” while the loading icon twirls.. This always results in ‘Sorry, the Game.EXE can not be loaded….

    Please help, I really need to know what I need to do… #NoobsLivesMatter


    Games aren’t supposed to show on anything on a monitor, so that’s actually a good sign as it means vorpX was able to hook into them. They should however show in the headset.

    Sometimes games can loose focus due to Oculus Home. That would result pretty much in what you describe. Black screen + audio and “Please wait” in the headset.

    This should be esily solvabele by using ALT TAB to bring the game back into focus. Also running games windowed can help to avoid this in the first place.


    I took you instruction on that matter, and ALT Tab did nothing.


    That’s all I can recommend in this regard, sorry. Every time I experienced something like this here, it was solvable like described.

    If you can’t make it work, please send a mail to support |at| vorpx com and we will find a solution for you.


    Yeah i will do… And just to note, i just tried CS GO and I heard the audio, but on my headset, on the virtual plane, I seen the loading icon for a minute with the text “Please Wait…” and the second text came saying ” Sorry, we were unable to load CS GOexe, please take off headset and close CSGO…” Not exact words but something like that. Ill send the email, thank you for your efforts


    Was this ever resolved? im having the same issue. I have tried 10000000 times to try and get this program to work on csgo and i get the same message every time. “sorry, csgo.exe is taking awhile to start, if this issue persists please take off the headset and look at the app on the computer” i hear cs playing. Havnt been able to play once since i bought vorpx.


    Ok I got this solved by running windows mode

    Hope it helps
    Was having exact same issue


    Yeah for most games, set them in windowed mode fix a lot of issue with cv1

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!