I really need some help with vorpx + pimax 4k

Homepage Forums Game Hints and Settings I really need some help with vorpx + pimax 4k

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #168945

    i have searched forums, videos and tried to get as much info as i could about running vorpx + pimax 4k but i am still confused.

    i use vorpx 17.2.3 and pimax – pisetup /piplay (whatever its called) v. 1.2.93.
    pimax is working well with steam/steam vr, piplay sees the headset – all is good.

    what i have a prob with is vorpx.
    1. i run steam – steam vr
    2. i run vorpx config. settings for pimax in general tab “steam vr htc vive”
    or should i go with oculus instead? i tried to set “generic vr headset” where i set the resolution to 2560×1440 and in “desktop monitors” i used “system settings” option. nothing worked.

    3. in “game settings optimizer” i used diablo 3 file – i hit optimize button.
    4. i startedn diablo 3 game, got “split screen” as in vr but on my 4k monitor only!
    all what i saw on pimax was just some gray generic grid. have no idea how to get it into pimax. btw i dont see pimax as a second monitor. dont even know if i should see it as a second monitor.

    any idea what am i doing wrong here?
    i tried to run world of warcraft on private server on pimax using vorpx.
    i duplicated the profile in “local profiles” tab, linked exe file but when i hit “apply” button, no shortcut on my desktop was created. how to make one? what am i doing wrong?

    the only game so far i was able to play was minecraft.

    thank you in advance.

    gpu – 1080 gtx, cpu i7 4ghz


    I’ve not tried the newer piplay versions so I can’t help you there, but I can say I’ve had no trouble with my Pimax using the old 1.1.92 piplay. From what I understand this was the last version using steams rendering, where as recent versions use Pimax’s own render system. Weather this has an impact with vorpX I am unsure.

    I launch Piplay, then start steamvr, then start vorpX (set to “steamVR” mode).

    As a precaution to eliminate conflicts I make sure Oculus processes are not running, only want steamvr. Go to services tab of task manager and stop the OVRService.

    I’ve not tried the games you mention, but have had success with most every game supported in my library. Good luck.

    Sune Jorgensen

    I har the same problem as redcore5, but using dellrifter22 suggestion I got it to work:

    “I launch Piplay, then start steamvr, then start vorpX (set to “steamVR” mode).”

    Using the newest software as of February 2018 (PiPlay V2.0.7.54 and vorpX V17.3.2)

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!