I think I need to uninstall and reinstall?

Homepage Forums Technical Support I think I need to uninstall and reinstall?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #215530

    I bought Vorpx a few days ago and have been unsuccessful in getting anything to work. Troubleshooting says “is vorpX Control running?” I’m going to say no? When I use the Start vorpX desktop shortcut I get a window saying it is already running. I do not see any vorpX app in my taksbar, which I believe should be there if it was indeed running. I do not have any virus software running other than what is configured by default in Windows 11 virus defender. I do not have any other programs running, and I have disabled the Steam FPS software which is supposed to be a no no.
    The Desktop Viewer app briefly opens a small black window and goes away. The only interface/menu I can ever use is the Configure vorpX. Is this the only real interface you see other than the in game menu you get when hitting Del? I can’t seem to get that far.

    I’ve individually downloaded and run each of the cloud profiles for Stray, which I really wanted to try first. I’m currently using a Quest2 with Virtual Desktop. Is this a problem? I run VD, start Steam VR, view the desktop and start Stray from within Steam. I get the initial popup saying VR isn’t supported and hit OK run it anyway. I then get the message “the map cannot be found. Exiting”. I’ve tried a few other games that are within the local profiles list and essentially nothing happens.

    I can’t seem to find a path within vorpX configuration to uninstall the whole schnitzel.

    Any tips would be greatly appreciated.


    Windows 1×1, part 1:

    The vorpX icon appears in the tray icon area of the taskbar left of your taskbar clock. Per default Windows moves tray icons out of sight a few seconds after launch. You can access them by clicking the small arrow near the clock. Tray icons you want to be always visible can be pinned to the taskbar permantly via drag and drop.

    Windows 1×1, part 2:

    All programs that are installed with an installer can be uninstalled via the Windows Add/Remove Programs dialog in the Windows settings.

    As far as your actual issue is concerned:

    If vorpX can’t hook anything, there almost certainly is a conflict with some other program on your PC. The trouble shooting guide on top of this sub forum has more details on that.


    it could be virtual desktop. Maybe your computer cant handle it all. I would try corded first to weed out the problems

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!