Immersive mode not in 3D (no depth)

Homepage Forums Technical Support Immersive mode not in 3D (no depth)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #215243

    Newbie here,
    I’m playing Lust from beyond. I first tried Paradise Decay’s cloud profile, Playing in full VR worked, but not the immersive mode (I see the screen, head tracking works and all, but it’s just a flat screen). The 3D reconstruction option in the del menu couldn’t be changed.

    I then switched to the local profile for the game. There, I can change 3D reconstruction to z-normal and z-adaptive, but all I get is a flat screen, no depth. I can play the game, but it’s like playing on a big flat screen with no 3D effect. Changed the 3D strength from 1 to 2 with no impact.

    Is there an option that I’m missing?



    Unfortunately not all user made cloud profiles can guarantee working 3D, and sometimes game updates break these profiles. It’s also possible that the cloud profiles you tried were only tagged for the demo Prologue version exe, in which case you should check that your exact game exe name is listed inside that profile. If it’s not there you can add it.

    When any unassigned exe is run, vorpX will try to hook into it with a default profile that offers no 3D reconstruction options, only a flat screen. It’s possible this is what happened to you.

    It appears the game is on Unity engine, so you can also try cloning the Unity 5 base profile in your local list and add the Lust from Beyond exe to it. In my experience with many unity games, this profile almost always achieves G3D out of the box. You just might need to adjust your preferred screen type and size, and maybe adjust the 3D strength to your desired scale. Shadows will still be a bit strange sometimes, so you can try setting them to medium or low, or hide them entirely with the shader authoring tool if you want (ctrl + End).


    As I said, I also tried the local profile for that game. There were only 2 possible 3D: z adaptive and z-normal. Not geometry. Changing the 3D strength changed nothing. I have shadows on low, and I’m running in window mode. Following your advice, I created a copy of the base unity 5, then applied it before I ran the game. No 3-D. It does hook, with all profiles, and I can play full VR, but not immersive mode.

    As a test, I tried my GOG version of Witcher 3 with the local profile. There, it worked. 3D in immersive works on all 3 settings.

    Kind of at a loss…

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!