In game menu not working , alt+space not work

Homepage Forums General vorpX Discussion In game menu not working , alt+space not work

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #210606

    tried a a bunch of things, block in game profiles, start as administrator, but the menu or vorpx commands don’t work or come up.

    advise appreciated.


    Sometimes that happens when you run a game windowed in the background. Games have to run in the foreground, otherwise key presses aren’t registered. Clicking into the window should help in such a case.


    Hi Ralf Smoils got my back on Discord, told me to use an Xbox controller to bring up menu dammit if it dint work! After several years of on and off trying got the 2006 Version of Everquest to work for the most part. What fun to see old games spent so much youth on in VR.

    It will hook to WMR Reverb but not Oculus, for Oculus I tried Steam, Oculus and Generic but those dont work. Also click alternate hook, on or off a couple times sometimes needed. Happy enough the reverb is working any advise on Oculus?


    Guys did anyone get this working? I have issues now with Lara croft. No in-game works at all.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!