Ingame hotkeys not working

Homepage Forums Technical Support Ingame hotkeys not working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #101647

    Tested with Skyrim & CS:GO, with Vive

    The only hotkey i’ve gotten to work is the Edge Peek one, but it seems to randomly stop working after a minute or so. I have never been able to activate the ingame vorpx menu.

    Head tracking in Skyrim also works for a minute or two, but seems to stop working at the same time the Edge Peek mode stops working. When head tracking stops working, the game constantly recenters when i move my head. No matter how much i move, the ingame view doesn’t change at all.

    If i’m in Edge Peek mode when it stops working, i’ll be stuck in that mode as long as the game is running, and vise-versa.


    Never heard of that issue before, sorry. Please check whether the keyboard works normally otherwise. You can change hotkeys in the config app. I’m not sure whether that makes sense for your issue, but maybe it’s worth a try.


    I did some more testing. The problem is so strange that the cause wasn’t entirely clear at first.

    Vorpx works fine until i use my keyboard. Head movement is translated into ingame view movement, and i can use my mouse to activate any ingame vorpx function (whether it’s the vorpx menu, edge peek, or anything else) that i bind there.

    It wasn’t correct to say before that edge peek was the only hotkey that worked, it’s just that it was the only hotkey bound to a mouse button and not a keyboard button by default.

    As soon as i press any button on my keyboard–any button at all–head movement stops working and vorpx hotkeys assigned to my mouse also stop working.

    All of my keyboard presses are sent through and handled by the game normally.


    Okay, a Windows reinstall fixed it. Blame Microsoft.


    i have the same problem with my htc vive.
    in reinstall windows 10 too, but ich have still the same problem.

    Have Somebody an idea?

    i want to watch 3d movies with vlc.


    Video players can sometimes loose input focus. Try to activate the player window by clicking on it. That might solve the issue.


    I had to reinstall again, for unrelated reasons. It stopped working again.

    I figured out the exact cause this time.

    I don’t know why, or how, but having installed breaks vorpx for me.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!