IPD Settings not working on 0.9.1

Homepage Forums Technical Support IPD Settings not working on 0.9.1

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #111412

    Hello, I recently got the link to version 0.9.1 of vorpx so I can keep using it on my dk1 with oculus runtime 0.8. The problem is that for any game I run with vorpx I see doubles, the left and right images are not separated enough for my eyes to focus them into one. Using an oculus user profile with my IPD doesn’t change a thing and trying to set an IPD manually or use the vorpx IPD calibration also yields no changes to the image. the only thing I can do is crank up the focal offset to 1 which makes most games look almost good but since it’s capped at 1 I still can’t get games to a playable state. Also amnesia seems to ignore changes to focal offset altogether.

    If this helps I’m running windows 10 and a gtx 870.


    Please try one of the other links provided in the e-mail you got. IIRC vorpX 0.8.1 was the last one that worked in a way that the DK1 was originally supposed to work in. After that Oculus switched to direct mode only, which had several unfortunate implications for the DK1.


    Ahh such a shame, thanks for the help but apparently oculus runtime 6 and below won’t install properly under windows 10. I’ll try to tweak the profiles in appdata to see if I can get the focal offset to go beyond 1.0

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!