Issue with VOIP in Mechwarrior Online

Homepage Forums Technical Support Issue with VOIP in Mechwarrior Online

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #183734
    shr84
    Participant

    Hi!
    i ran into an issue in Mechwarrior Online which is i am not able to change
    to record and output devices under audio settings in options.
    When i launch MWO without Vorpx i can change the devices freely to my liking
    but with Vorpx the fields where you change devices are kinda locked
    (never had this issue in MWO ever) at DEFAULT.
    Sadly DEFAULT never worked in this game, you have to choose the right device
    from the list.The DEFAULT(s) are also kinda greyed out (also never saw this)
    I tried disabeling all unused devices in windows audio settings, so that only
    my headphones and my headphone mic is active.I also set the record device to
    the HTC VIVE mic and plugged the ear plugs of VIVE into the headset (set them
    active as only output device in windows audio settings).I then tried the Vorpx option “use build in audio devices” on and off, with both mic´s and headphones.All with no success.
    By the way, you also not seeing the little field with player name on the lower hud when someone is speaking, nor when i do.So seems like VOIP is
    completely deactivated.

    #184681
    shr84
    Participant

    was hoping for a reply from ralph :/
    I praised him last month myself in another forum for responding to problems with vorpx pretty quick and reliable

    #184702
    Ralf
    Keymaster

    I can’t really answer that question, sorry. The game is not even officially supported, I never tried it myself.

    What I would have suggested is disabling ‘Use built-in audio device’, but apparently you tried that yourself already. That’s the only thing I can imagine to affect your issue. With that option disabled vorpX does not touch audio devices at all.

    SteamVR has a similar setting in its option menu (Settings > Audio), might make sense to check that one too.

    #184767
    shr84
    Participant

    ok thanks! will try it with the steamvr option O7

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!