Issues getting game to appear on HMD

Home Forums Technical Support Issues getting game to appear on HMD

This topic contains 1 reply, has 2 voices, and was last updated by  Ralf 1 month, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #167563

    sshaw32
    Member

    Hello!

    I am a new VorpX user, and I am trying to do a playthrough of Mass Effect 1/2/3 on my oculus CV1. When I launch ME2, I am taken to the oculus loading environment where you can see the ME2 logo and an error saying that the application is taking longer than usual to load. Typically, the game launches on my monitor with the vorpX logo underneath the gameplay. Audio from the game is sent to my CV1. Once the game launches in VorpX, the mouse and keyboard become totally unresponsive.

    As an aside, I disabled the Bioware intro video before ME games. When the videos are played through VorpX, the frame rate drops down to around 1-2 frames per second.

    Does anybody know how to correct this loading issue and the lack of keyboard/mouse input? I saw the other help threads, and I have already checked for issues that may result from antivirus and other trouble programs.

    #167566

    Ralf
    Keymaster

    That is definitely not how it’s supposed to be. Mass Effect 2/3 should work just fine, including the videos.

    One thing you could try is resetting your graphics driver settings to default in the driver’s control panel. With some Unreal Engine games there is a huge framerate drop with forced antialiasing, maybe that’s the issue here. Just a guess, but worth a try.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.