Issues with fallout 76 & TES online

Homepage Forums Technical Support Issues with fallout 76 & TES online

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #204509


    I’m having issues when i try to run Fallout76 or TES online with vorpx.

    Fallout 76, running via the besthesda launcher, stops booting when vorpx is trying to connect with the game.
    TES online, i get the view of the logo before the main menu through my headset like normal, but when the menu has loaded i’m having a black screen but i can hear the music and see the mouse cursor.

    Anybody here who can tell me what i can do to make it work?


    Edit, i managed to get good view in tes online after pressing alt + f4 1 – 2 times.
    Still can’t seem to be able to attach vorpx to fallout 76, game won’t start ( also tried the steam version in the meantime, same result )


    nvm, solved, had to tweak as administrator, great game in vr!




    No problem here with either game, latest versions, updated today.

    If you haven’t done so already, please first try the trouble shooting options that appear in the ‘Attaching to…’ dialog after a mimote or so. Installing a hook helper can often resolve hooking issues without having to get to the bottom of the matter.

    If that does not help, please check for potential hooking conflicts with other programs on your PC. That’s usually the reason for hooking problems. The trouble shooting guide on top of this sub-forum has more detailed information on the matter.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!