Jittery then freezy

Homepage Forums Technical Support Jittery then freezy

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #219784
    Vektor
    Participant

    Playing Cyberpunk, and I no sooner got everything working properly than VorpX suddenly starts getting jittery, and then the headset freezes. The game keeps running fine. The fps are even fine when it happens.

    This happens seemingly anywhere, but is a bit more prevalent in the megabuilding where V lives. (Particularly the lift, and walking across the floor where the gun store and boxing rink are.) But again, it eventually happens everywhere. It’s even happened on the settings screen.

    It happens in all 3 modes: Full VR, Cinema, and Immersive. It happens with 3d on, 3d off, edge peek, everything. I’m pretty sure I have everything at default, and I even turned off Clarity FX.
    I’ve tried lowering the game settings, the resolution, and Virtual Desktop settings. I’ve tried everything I can think of. Nothing seems to have any effect one way or the other.
    I’ve restarted the headset and my computer several times.

    Again, this seemingly came out of nowhere. It was working fine one minute, and now I can’t get it to run for a minute without VorpX freezing. Any ideas?

    Thanks in advance for any help.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!