Keybinding: Access VR Hotkey menu w/o mouse

Homepage Forums Technical Support Keybinding: Access VR Hotkey menu w/o mouse

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #219291
    Reaver Shadow

    When using controller, such as Quest’s, how to bring up the VR hotkey menu?

    I tried keybinding shift+middle mouse button and that didn’t work. Also changed the key to ‘P’ in the VorpX config, then mapped p to controller, but it didn’t work either.


    Binding the VR hotkey menu to motion controllers that way indeed doesn’t work. Simulated keys that are supposed to be game input are filtered out for internal functions on purpose.

    Making the menu hotkey menu available from motion controllers is on the to-do list since forever, but considering how rarely it is used for some reason, I never got to it. I’ll move it up a few slots.

    BTW: Was quite amusing to see various reviewers rave about Apple’s gaze based UI in VisionPro over the last weeks while vorpX has something that works quite similar (minus the eye tracking) since basically forever…

    Reaver Shadow

    @Ralf Thank you very much for the reply, and for moving the desired functionality up a few slot.

    Reaver Shadow

    @Ralf, I actually was able to figure out a way to do this. I tried it initially but it didn’t work, think I forgot to hit apply.

    1) On Desktop, open VorpX config App, go to, in-game key bindings, changed “VR Hotkey Menu” from ‘Shift+Middle_mouse’ to ‘p’.

    2) In the game, open VorpX Menu

    3) Go to Oculus Hand Controller Menu. At bottom, click into Change Button Mappings.

    4) here I mapped the Oculus ‘Y’ button to keyboard ‘p’.

    Then it worked at least in Immersive Screen Mode.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!